Actualización de Easyapache 3 a Easyapache4 en Vps con Whm/Cpanel

Terminado

Publicado: Hace 4 meses Plazo: 3 días Propuestas: 1 Freelancers interesados: 1

Abierto

Descripción:

Tengo un VPS en producción. Actualmente tengo: Apache 2.2 y PHP 5.4 ejecutando varios sitios con Prestashop 1.6.
Puedes ver los módulos actualmente cargados en PHP en:
apc, bcmath, bz2, calendar, cgi-fcgi, ctype, curl, ereg, exif, filter, gd, mbstring, mcrypt, mysql, mysqlnd, pdo_mysql, pdo_sqlite, tidy, tokenizer, xml, xmlreader, xmlrpc, zip y zlib.

Todo funciona perfectamente!!

Necesito la migración desde EasyApache3 hacia EasyApache4 con Apache 2.4, PHP5.5, PHP 5.6 y PHP 7.0 con los mismos módulos correspondientes para cada versión de PHP, de manera que los sitios actualmente alojados sigan funcionando perfectamente en cualquiera de las versiones del PHP.

La idea es que el VPS cuente con las versiones recientes estables y siga operando con total normalidad.

Se proporcionará acceso SSH y al WHM.

Espero sus cotizaciones. Quien tenga dudas, que por favor me escriba.
Gracias de antemano.

Categoría: IT & Programación
Subcategoría: Otros
Tamaño del proyecto: Pequeño
Es un proyecto o una posición?: Un proyecto
Actualmente tengo: Tengo las especificaciones
Experiencia en este tipo de proyectos: Si (He administrado este tipo de proyectos anteriormente)
Disponibilidad requerida: Según se necesite

Freelancers que ya aplicaron para este trabajo

Rodrigo L. System Administrator and Backend Developer + detalles

Crea tu propio proyecto

¿Buscas un freelancer para realizar un proyecto similar? Crea tu propio proyecto y recibirás ofertas de los mejores freelancers.

Método de pago: Verificado