Terminado

Corregir el clasico error al extraer el módulo (el archivo puede estar dañado) Prestashop 1.6.1.22

Publicado el 23 Febrero, 2019 en Programación y Tecnología

Sobre este proyecto

USD 50 - 100

Desde hace algún tiempo he querido actualizar módulos que el mismo prestashop me indica que debo actualizar. Pero al intentar actualizarlos los módulos (7) me sale:
2 errores
Hubo un error al extraer el módulo (el archivo puede estar dañado).
El módulo XXXX - Eliminar Ids y números desde de URL no se puede actualizar: error al extraer la última versión.

Como si el "servidor" no le diera permiso o la conexión para continuar la tarea de actualización de los módulos.
Ya me comunique con la gente del servidor y ellos me comentan que todo está bien.
Solicitó a un experto que ya haya realizado o reparado este tipo de errores ya que he consultado en Google y parece ser que es un error común pero no encuentro la solucion.

Categoría Programación y Tecnología
Subcategoría Tiendas virtuales (ecommerce)
¿Cuál es el alcance del proyecto? Bug o cambio pequeño
¿Es un proyecto o una posición? Un proyecto
Actualmente tengo Tengo las especificaciones
Disponibilidad requerida Según se necesite
Roles necesarios Programador, Analista funcional

Fecha de entrega: 30 Mayo, 2020

Habilidades necesarias

PHP JavaScript jQuery MySQL PrestaShop

¿Te gustaría comenzar a trabajar en este proyecto?

Ingresa con tu cuenta de Workana o Regístrate. ¡Potencia tu trabajo freelance!

Freelancers que ya aplicaron para este trabajo

  • Profesional con mas de 7 años de experiencia en programación con PHP, HTML, CSS y MySQL. Actualmente especializado en todo lo relacionado con ecomerce, empleando para ello los diferentes CMS exist...