Realizado

Linux - instalar mysql 5.7 em uma instancia Aws com centos 6

Publicado em 07 de Maio de 2020 dias na TI e Programação

Sobre este projeto

USD 50 - 100

Estou tentando utilizar os comandos abaixo

yum localinstall https://dev.mysql.com/get/mysql57-community-release-el7-9.noarch.rpm
yum -y install mysql-community-server

Porém ele dá erro por ser uma versão mais antiga.
Mas ainda não posso migrar para musql8 ou para centos 7 onde funciona corretamente.

Eu preciso dos comandos que funcione nesse servidor pois irei executar em 5 servidores oficiais.
Mas eu consigo enviar o ssh de uma cópia do servidor para que se possa efetuar os testes.

Erro ao executar o comando:



nity-server-5.7.30-1.el7.x86_64
--> Processing Dependency: libsasl2.so.3()(64bit) for package: mysql-community-server-5.7.30-1.el7.x86_64
---> Package mysqlclient16.x86_64 0:5.1.61-4.ius.el6 will be installed
---> Package php56w-mysql.x86_64 0:5.6.33-1.w6 will be updated
---> Package php56w-mysql.x86_64 0:5.6.40-1.w6 will be an update
--> Finished Dependency Resolution
Error: Package: mysql-community-server-5.7.30-1.el7.x86_64 (mysql57-community)
          Requires: libsasl2.so.3()(64bit)
Error: Package: mysql-community-client-5.7.30-1.el7.x86_64 (mysql57-community)
          Requires: libc.so.6(GLIBC_2.17)(64bit)
Error: Package: mysql-community-client-5.7.30-1.el7.x86_64 (mysql57-community)
          Requires: libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
Error: Package: mysql-community-libs-5.7.30-1.el7.x86_64 (mysql57-community)
          Requires: libc.so.6(GLIBC_2.17)(64bit)
Error: Package: mysql-community-server-5.7.30-1.el7.x86_64 (mysql57-community)
          Requires: systemd
Error: Package: mysql-community-server-5.7.30-1.el7.x86_64 (mysql57-community)
          Requires: libc.so.6(GLIBC_2.17)(64bit)
Error: Package: mysql-community-server-5.7.30-1.el7.x86_64 (mysql57-community)
          Requires: libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Contexto Geral do Projeto

Instalação de mysql 5.7 em centos 6

Categoria TI e Programação
Subcategoria Outros
Tamanho do projeto Pequeño
Isso é um projeto ou uma posição de trabalho? Um projeto
Tenho, atualmente Eu tenho especificações
Disponibilidade requerida Conforme necessário

Prazo de Entrega: Não estabelecido

Habilidades necessárias

MySQL Linux

Voce gostaria de começar trabalhar neste projeto?

Entre com sua conta Workana ou faça o seu cadastro! Potencialize seu trabalho freelancer