Atualização de plugin Woocommerce Rede Pay (de Woo 2.6 para versão atual)


Realizado
Descrição:
O Rede Pay é uma solução e-commerce da Rede. A Rede desenvolveu um plugin para WooCommerce que está compatível com a versão 2.6 do Woo e, por isso, atualmente apresenta erros, problemas de compatibilidade, etc, inviabilizando o uso. O plugin é completo porém não funcional pela desatualização.
Após contato com a empresa não deram ou demonstraram interesse em um prazo para atualização da ferramenta (open source). Então preciso atualizá-la para os padrões atuais do Woocommerce, viabilizando seu uso por mim e pela comunidade.
Anexados a proposta o plugin em seu estado atual e o manual para desenvolvedores do mesmo.

Categoria: TI e Programação
Subcategoria: Lojas Virtuais (e-commerce)
Qual é o alcance do projeto?: Bug ou alteração pequena
Isso é um projeto ou uma posição de trabalho?: Um projeto
Tenho, atualmente: Não se aplica
Disponibilidade requerida: Conforme necessário
Experiência nesse tipo de projeto: Não (Eu nunca gerenciei esse tipo de projeto)
Integrações de API: Outros (Outras APIs)
Funções necessárias: Desenvolvedor

PHP API JavaScript WooCommerce

Menos de USD 50

Orçamento

2

Propostas

2

Freelancers interessados

Publicado: há 2 anos

Prazo de Entrega: 30 dias

Crie seu próprio projeto

Você está procurando um freelancer para realizar um projeto parecido? Crie seu próprio projeto e você receberá ofertas dos melhores freelancers.


Freelancers que já se candidataram para este trabalho

Ralph V.Desenvolvedor Web com 18 anos de experiência em desenvolvimento de websites em HTML, CSS, PHP e WordPress. Especializado em trabalhos com WordPress efetuando instalação e configuração de Temas Premium, Plugins, criaç... Mais detalhes

Geraldo P. d. M. F.Analista de TI com experiência para Criação e Consultoria de Banco, Voip, Sistemas, ERP, Mobile, Sites, BI e Reports. Mais detalhes